Search found 29 matches

by Idge
Fri Jul 01, 2022 5:15 pm
Forum: LCDGameModes
Topic: Forcing LCDGamesMode on when using a multi scan monitor
Replies: 13
Views: 1962

Re: Forcing LCDGamesMode on when using a multi scan monitor

Hi Jon,
I am pretty sure I am using the JASPP images (I will confirm) for this one.
Disk 2 levels work fine, it seems to just be anything that needs disk 3.
by Idge
Thu Jun 30, 2022 8:50 pm
Forum: LCDGameModes
Topic: Forcing LCDGamesMode on when using a multi scan monitor
Replies: 13
Views: 1962

Re: Forcing LCDGamesMode on when using a multi scan monitor

Apologies for the late reply Jon.
I have just got around to testing this finally on my physical machine.
The game loads fine but when selecting the Sweet Meadow level it shows a red screen showing Insert Disk 3 into Drive 0 which seems to flicker.
by Idge
Fri May 13, 2022 12:52 pm
Forum: LCDGameModes
Topic: Forcing LCDGamesMode on when using a multi scan monitor
Replies: 13
Views: 1962

Re: Forcing LCDGamesMode on when using a multi scan monitor

I am just using the disk images and using boot floppy via ADFFS.
I have the APDL bundled version on CD as well, but that unfortunately does not work at all, as it needs RISCOS 4+ to work.
I'll double check the screen memory and see, but shouldn't be an issue as I have a 4MB machine
by Idge
Fri May 13, 2022 12:48 pm
Forum: General
Topic: Nevryon
Replies: 2
Views: 472

Re: Nevryon

Cheers Jon,
I have tried RMKill Joystick before the game loads but it doesn't show that module as being loaded.
I will try plugging a joystick in and seeing if that changes anything once I find it
by Idge
Fri May 06, 2022 8:21 pm
Forum: General
Topic: Nevryon
Replies: 2
Views: 472

Nevryon

Hi all, I have a strange problem with Nevryon using ADFFS on my A3010. The game loads up however once you click start game it just constantly fires and you cant really click on anything or do anything else. Any ideas what is causing it? I also have the APDL Shoot em Up CD Version and that works fine...
by Idge
Fri May 06, 2022 4:51 pm
Forum: LCDGameModes
Topic: Forcing LCDGamesMode on when using a multi scan monitor
Replies: 13
Views: 1962

Re: Forcing LCDGamesMode on when using a multi scan monitor

If the monitor supports 15KHz, do you get an image in the game when MonitorType is set to 0 (TV)? The Game loads fine and displays the Boogie Buggy intro screen and level select screen and the side view levels work fine. If loading one of the top down levels then you get the bars at the top and bot...
by Idge
Wed Apr 27, 2022 5:35 pm
Forum: LCDGameModes
Topic: Forcing LCDGamesMode on when using a multi scan monitor
Replies: 13
Views: 1962

Forcing LCDGamesMode on when using a multi scan monitor

I am trying to work out how to force lcdgames mode to be on even when using a multi scan monitor if that is possible? The reason I ask is although absolutely everything else works on my benq bl702a monitor, boogie buggy doesn’t. If I change my monitor type to vga, then it works albeit in a squashed ...
by Idge
Thu Mar 24, 2022 9:33 pm
Forum: General
Topic: Break 147 & Superpool
Replies: 5
Views: 949

Re: Break 147 & Superpool

I checked for a version file and there wasn’t any unfortunately.
I also tried to get Superpool working by installing it to the hard disk and replacing the run files with the file from the obey file, but it still won’t not run.
Break147 works
by Idge
Tue Mar 22, 2022 9:56 am
Forum: General
Topic: Break 147 & Superpool
Replies: 5
Views: 949

Re: Break 147 & Superpool

Cheers Jon. When Imaging using the recording files from the JFDRecord archive, it went through sector by sector with all green until the end where it had the two yellow protection blocks as you mention. When I then tried to run the game I get a disk error 10 on both superpool and break 147. When I t...
by Idge
Mon Mar 21, 2022 10:20 pm
Forum: General
Topic: Break 147 & Superpool
Replies: 5
Views: 949

Break 147 & Superpool

Hi all, I am trying to Image my Break 147 & Superpool disks to run via ADFFS, however am having a lot of trouble getting it to work. Is there something I have to do to get this working? I have imaged all 3 disks successfully with no errors when imaging. (I had to use my own recording files as wh...